Back to overview
Degraded
Synchronization not scheduled
Jul 12 at 11:34am CEST
Affected services
MPM sync
Resolved
Jul 12 at 12:18pm CEST
Fixed
Affected services
Updated
Jul 12 at 11:38am CEST
We have identified the root cause of this issue, this should be resolved within 10-15 minutes.
Affected services
Created
Jul 12 at 11:34am CEST
MPM Data sync is currently not scheduled to run until Thursday.
Affected services