Back to overview
Degraded

Login is unavailable

Aug 19 at 11:34am CEST
Affected services
Claes Distribution webshop

Resolved
Aug 19 at 12:04pm CEST

The incident is resolved.

Updated
Aug 19 at 11:58am CEST

We have identified the root cause of the issue. Services will be fully operational within 10-15 minutes.

Created
Aug 19 at 11:34am CEST

The Claes Distribution Webshop is currently experiencing login problems. We're working on fixing the issue and will be back soon.