Back to overview
Degraded

Products are not available

Aug 21 at 09:02am CEST
Affected services
Claes Distribution webshop

Resolved
Aug 21 at 09:06am CEST

The issue has been resolved, products are available again.

Created
Aug 21 at 09:02am CEST

Currently products are not available due to a product exception database lockup.