Back to overview
Degraded

Database performance degraded

Aug 24 at 12:05pm CEST
Affected services
Claes Distribution webshop
PCM
EMP

Resolved
Aug 24 at 03:15pm CEST

The new service is now available some data is still missing as it is being generated

Updated
Aug 24 at 02:13pm CEST

The webshop dashboard page has been updated to point to a newly created endpoint which will become available this evening.

Updated
Aug 24 at 12:30pm CEST

We have identified the service causing service degradation and will temporarily disable it. The dashboard page will be unavailable until further notice.

Created
Aug 24 at 12:05pm CEST

The webshop is currently running slow due to database performance issues, we are currently investigating the problem