Back to overview
Degraded
Users cannot authenticate
Feb 13 at 11:30am CET
Affected services
Claes Distribution webshop
Resolved
Feb 13 at 01:44pm CET
Issue in apsync has been fixed, all users active in last 365 days have been reactivated manually.
Affected services
Created
Feb 13 at 11:30am CET
Due to changes in the apsync users are getting falsely marked as inactive
Affected services