Back to overview
Downtime

Services unavailable

Apr 24 at 12:00pm CEST
Affected services
Claes Distribution webshop
Brabopak Webshop
GroupClaes
Claes Distribution
Claes Machines
Foodpartners International
GroupClaes SSO
PCM
Portal
EMP
Budget
EV-Charging Controller
MPM sync
Recipes
ping Group Claes FW
ping Brabopak FW
Traefik

Resolved
Apr 24 at 12:35pm CEST

The provider has fixed the underlying issue and all applications are operating normally.

Created
Apr 24 at 12:00pm CEST

Due to internet connectivity issues originating from our ISP all hosted services are down