Back to overview
Degraded
Users can't sign in and running session are terminated
May 05 at 01:03pm CEST
Affected services
Claes Distribution webshop
Resolved
May 05 at 01:15pm CEST
The service was upgraded automatically, the change has been rolled back to an earlier version.
Affected services
Created
May 05 at 01:03pm CEST
We are currently investigating why our sign in service is down.
Affected services