Back to overview
Downtime

Frontends unreachable

Oct 06 at 09:48am CEST
Affected services
Claes Distribution webshop
Brabopak Webshop
GroupClaes
Claes Distribution
Claes Machines
Foodpartners International
Brabopak
GroupClaes SSO
PCM
Portal
EMP
Budget
Recipes
Traefik

Resolved
Oct 06 at 10:52am CEST

See previous message

Created
Oct 06 at 09:48am CEST

Due to a misconfiguration in our health-checks all frontend services were wrongfully marked as unhealthy and were taken down by our load-balancer.
First symptoms: 9:48 CEST, partially resolved: 10:12 CEST fully resolved: 10:52 CEST