Back to overview
Degraded

Login currently unavailable

Dec 11 at 09:09am CET
Affected services
GroupClaes SSO

Resolved
Dec 11 at 09:25am CET

All issues have been resolved

Created
Dec 11 at 09:09am CET

Login and register are unavailable due to frontend downtime, all running sessions will remain active as the backend systems are still operational.