Back to overview
Downtime

Loadbalancer migration after update caused outage

Feb 26, 2026 at 10:19am UTC
Affected services
GroupClaes
Claes Distribution
GroupClaes SSO
Recipes

Resolved
Feb 26, 2026 at 11:17am UTC

MetalLB gave compatibility & reliability issues after upgrading the Kubernetes services. Migrating MetalLB load balancing & IP advertisement to Cilium resolved the issue.

Created
Feb 26, 2026 at 10:19am UTC

MetalLB gave compatibility & reliability issues after upgrading the Kubernetes services.